Motion - Support Question 2004x 11x 19x 183818

Reports of motion: sync error in proc xxx: Input/Output error

Question

I keep getting "sync error in proc : Input/output error" in /var/log/messages.

Configuration: Fedora Core 2, vanilla. Using Avermedia EZ DVD PCI Card with Saa (v4l) drivers. Motion version 3.1.17. I also cannot connect to the http server for motion, even though I have it enabled.

TIA for any pointers.

Environment

Motion version: 3.1.17
Libraries: curl, xmlrpc, ffmpeg, mysql, postgresql
Server OS: Fedora Core 2

-- TWikiGuest - 19 Nov 2004

Answer

I don't know this card.

Does it work sometimes? It the error the only thing you get?

Can you please attach your motion.conf to this topic?

Which browser do you use to connect to the web server?

Can I ask you to try and telnet to the webserver?

telnet localhost 8080 (or whatever port you chose).

If your camera does not deliver picture the webstream will not work either.

-- KennethLavrsen - 19 Nov 2004

No feedback so I put it in ClosedUnanswered status.

-- KennethLavrsen - 20 Dec 2004
Topic revision: r3 - 20 Dec 2004, KennethLavrsen
Copyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.