Motion - Support Question 2006x 06x 04x 142045

sync error in proc 3998: No space left on device

Question

Hi, Last I have installed a APC UPS on the USB port and when starting the Motion program I get an error, sync error in proc 3998: No space left on device

What must i do to correct this problem. Kind regards, Martijn

/var/log/messages
Jun  4 16:14:02 rbl motion: [0] Processing thread 0 - config file /usr/local/etc/motion.conf
Jun  4 16:14:03 rbl motion: [0] Motion running as daemon process
Jun  4 16:14:03 rbl motion: [0] Capturing 5 frames/s when idle
Jun  4 16:14:03 rbl motion: [0] Thread is from /usr/local/etc/motion.conf
Jun  4 16:14:03 rbl motion: [1] sync error in proc 3998: No space left on device

/etc/motion.conf
daemon on
setup_mode off
videodevice /dev/video0
input 8
norm 0
frequency 0
rotate 0
width 352
height 288
framerate 10
auto_brightness off
brightness 0
contrast 0
saturation 0
hue 0
roundrobin_frames 1
roundrobin_skip 1
switchfilter off
threshold 50
threshold_tune on
noise_level 32
noise_tune on
night_compensate on
despeckle EedDl
smart_mask_speed 0
lightswitch 0
minimum_motion_frames 1
pre_capture 0
post_capture 0
gap 60
minimum_gap 0
max_mpeg_time 300
low_cpu 5
output_all off
output_normal off
output_motion off
quality 100
ppm off
snapshot_interval 300
locate off
text_right %d-%m-%y\n%T
text_left Webcam
text_changes off
text_event %Y%m%d%H%M%S
text_double off
target_dir /photos/webcam-pictures
snapshot_filename webcam_%H.%M
jpeg_filename %v-%Y%m%d%H%M%S
movie_filename %Y%m%d%H%M%S
timelapse_filename %Y%m%d-timelapse
webcam_port 1090
webcam_quality 65
webcam_motion off
webcam_maxrate 5
webcam_localhost off
webcam_limit 5000
control_port 0
control_localhost off
control_html_output on
control_authentication rbl:fm100
track_type 0
track_auto off
track_motorx -1
track_motory -1
track_maxx 0
track_maxy 0
track_iomojo_id 0
track_step_angle_x 10
track_step_angle_y 10
track_move_wait 10
track_speed 255
track_stepsize 40
quiet on

Environment

Motion version: 3.2.6
ffmpeg version: 0.4.9pre1
Libraries: ffmpeg, mysql, postgresql
Server OS: Fedora Core 4, Linux version 2.6.16-1.2111_FC4

-- MartijnZuiderwijk - 04 Jun 2006

Answer

The problem seems related to a overhead of your USB bus / USB host adapter , so you should try to get an extra usb host adapter ( i.ex a pci usb host adapter).

-- AngelCarpintero - 22 Nov 2006
Topic revision: r2 - 22 Nov 2006, AngelCarpintero
Copyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.