Motion - Support Question 2006x 10x 09x 013157

threshold_tune is not working

Question

When I run motion in setup mode and watch the output, the threshold value never changes. I can set the initial value, but it will never auto tune it self. I compiled a snapshot from today and had the same problem. I also noticed that the bell on an event does not work also. I do have "quiet off" in my config.

[0] Thread is from /etc/motion/motion.conf
[0] Waiting for threads to finish, pid: 29037
[1] Thread started
[1] Camera thread starting...
[1] Received first header
[1] Received first header
[1] Received first header
[1] Received first header
[1] Received first header
[1] Streaming camera
[1] Boundary string [--myboundary]
[1] Maskfile "/etc/motion/mask.pgm" loaded.
[1] Raw changes:     0 - changes after 'EedDl':     0 - labels:   0 - noise level: 22 - threshold: 400
[1] Camera handler thread [2]  started
[1] Raw changes: 136023 - changes after 'EedDl':     0 - labels:  26 - noise level: 22 - threshold: 400
[1] Raw changes: 47905 - changes after 'EedDl':     0 - labels:  50 - noise level: 22 - threshold: 400
[1] Raw changes:   409 - changes after 'EedDl':     0 - labels:   0 - noise level: 26 - threshold: 400
[1] Raw changes:     8 - changes after 'EedDl':     0 - labels:   0 - noise level: 26 - threshold: 400
[1] Raw changes:     5 - changes after 'EedDl':     0 - labels:   0 - noise level: 26 - threshold: 400
[1] Raw changes:     2 - changes after 'EedDl':     0 - labels:   0 - noise level: 26 - threshold: 400
[1] Raw changes:     4 - changes after 'EedDl':     0 - labels:   0 - noise level: 21 - threshold: 400
[1] Raw changes:    14 - changes after 'EedDl':     0 - labels:   0 - noise level: 21 - threshold: 400
[1] Raw changes:     7 - changes after 'EedDl':     0 - labels:   0 - noise level: 21 - threshold: 400

Environment

Motion version: 3.2.6
ffmpeg version:  
Libraries: ffmpeg, mysql, postgresql
Server OS: debian

-- JohnCarter - 09 Oct 2006

Question

I'm suffering from the same effect: running motion for weeks does not have any effect on actual threshold value but, allthough threshold_tune = on, threshold value itself has.

Are there any follow ups on this?

Motion version: 3.2.8 (one of the latest snapshot releases!)
ffmpeg version:  
Libraries: ffmpeg
Server OS: SuSE 10

-- AxelAmthor - 09 Apr 2007

This option is broken so it will remove unless someone want to fix it .

-- AngelCarpintero - 07 May 2008
Topic revision: r3 - 07 May 2008, AngelCarpintero
Copyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.