Motion - Support Question 2007x 01x 07x 192708

How do I install the v4l 2patch ?

Question

This may be a bssic question, but I've downloaded the v4l2 patch - and I don't know how to install it !

Can anyone explain ???


Environment

Motion version: 3.2.7
ffmpeg version:  
Libraries:  
Server OS: Fedora Core 6

-- LeeWild - 07 Jan 2007

Answer

* Get the svn version of motion :

mkdir motion
cd motion
svn co http://www.lavrsen.dk/svn/motion/trunk/ .

* Get the the patch :

 wget 'http://www.lavrsen.dk/twiki/bin/viewfile/Motion/VideoForLinuxTwoDiscussion?rev=2;filename=motion-v4l2-r147.patch' -O motion-v4l2.diff

* Apply the patch :

 patch -p1 < motion-v4l2.diff

-- AngelCarpintero - 08 Jan 2007
Topic revision: r2 - 08 Jan 2007, AngelCarpintero
Copyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.