Motion - Support Question 2007x 02x 24x 160158

faster or slower framerate in the avi file

Question

My avis created by Motion always playing either faster or slower than they were writed. If play this avi "by default", objects in video moves faster/slower than in real, but timetext in the corner of video running faster/slower too. If play this avi in player which support speed coefficients (vlc for example), it is possible to peek "approx right" coefficient and view video in normal real speed.

Is this a bug or I thinking something wrong

Sorry for my poor english


Environment

Motion version: 3.2.7
ffmpeg version: export-2007-02-22
Libraries: ffmpeg
Server OS: mops5 (russian localized slackware 11) 2.6.17.11

-- DmitryBolshakoff - 24 Feb 2007

Follow up

Take a look to this FAQ :

http://www.lavrsen.dk/twiki/bin/view/Motion/FrequentlyAskedQuestions#mpegs_are_playing_back_too_fast

-- AngelCarpintero - 25 Feb 2007

Thank you -- DmitryBolshakoff - 26 Feb 2007

Answer

Closed , please reopen if you still have problems.

-- Main.An-- AngelCarpintero - 28 Feb 2007
Topic revision: r4 - 28 Feb 2007, AngelCarpintero
Copyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.