Motion - Support Question 2007x 05x 10x 212739

First jpeg and frame of mpeg is mostly green when motion first starts

Question

The first frame that motion takes is always mostly green. I'm using motion 3.2.7 source running in daemon mode. I'm using a philips SPC-9000NC with pwc drivers under Linux (Fedora Core 6 / 2.6.18 kernel)

I am also noticing the quality of the mpeg timelapse degrading after the first few frames. Is there a way to adjust this? I have motion detection off in my config and a constant frame rate.

Paste in your error messages, config settings, terminal window output etc in this text field.

Environment

Motion version: 3.2.7
ffmpeg version: SVN-rUNKNOWN (freshrpm)
Libraries: ffmpeg
Server OS: Fedora Core 6, Linux 2.6.18

-- BrookDavis - 10 May 2007

Answer

3.2.7 is quite old , so closed this request reopen again it problem remains against 3.2.10.

-- AngelCarpintero - 07 May 2008

SupportForm edit

TopicTitle First jpeg and frame of mpeg is mostly green when motion first starts
SupportStatus AnsweredQuestions
AssignedQuestionTo
SubmittedBy BrookDavis
Topic revision: r2 - 07 May 2008, AngelCarpintero
Copyright © 1999-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.