Motion - Support Question 2011x 05x 21x 132246

Quantization table 0x00 was not defined

Question

Last snapshot. Tried on Ubunu 11.04 (kernel 2.6.38-8) and on "mips router" (kernel 2.6.19.22) - same error With laptop build-in camera seems to work fine

[0] [NTC] [ALL] motion_startup: Motion trunkREV528 Started
[0] [NTC] [ALL] motion_startup: Logging to syslog
[0] [NTC] [ALL] motion_startup: Using log type (ALL) log level (NTC)
[0] [NTC] [ALL] main: Thread 1 is from /usr/local/etc/motion.conf
[0] [NTC] [ALL] main: Thread 1 is device: /dev/video1 input -1
[0] [NTC] [ALL] main: Stream port 8081
[0] [NTC] [ALL] main: Waiting for threads to finish, pid: 2354
[1] [NTC] [ALL] motion_init: Thread 1 started
[1] [NTC] [VID] vid_v4lx_start: Using videodevice /dev/video1 and input -1
[1] [NTC] [VID] v4l2_get_capability: 
------------------------
cap.driver: "pac7302"
cap.card: "USB Camera (093a:2620)"
cap.bus_info: "usb-0000:00:1d.1-2"
cap.capabilities=0x05000001
------------------------
[1] [NTC] [VID] v4l2_get_capability: - VIDEO_CAPTURE
[1] [NTC] [VID] v4l2_get_capability: - READWRITE
[1] [NTC] [VID] v4l2_get_capability: - STREAMING
[1] [NTC] [VID] v4l2_select_input: name = "pac7302", type 0x00000002, status 00000000
[1] [NTC] [VID] v4l2_select_input: - CAMERA
[1] [WRN] [VID] v4l2_select_input: Device doesn't support VIDIOC_G_STD
[1] [NTC] [VID] v4l2_do_set_pix_format: Testing palette PJPG (320x240)
[1] [WRN] [VID] v4l2_do_set_pix_format: Adjusting resolution from 320x240 to 640x480.
[1] [NTC] [VID] v4l2_do_set_pix_format: Using palette PJPG (640x480) bytesperlines 640 sizeimage 115790 colorspace 00000007
[1] [NTC] [VID] v4l2_scan_controls: found control 0x00980900, "Brightness", range 0,32 
[1] [NTC] [VID] v4l2_scan_controls:    "Brightness", default 16, current 16
[1] [NTC] [VID] v4l2_scan_controls: found control 0x00980901, "Contrast", range 0,255 
[1] [NTC] [VID] v4l2_scan_controls:    "Contrast", default 127, current 127
[1] [NTC] [VID] v4l2_scan_controls: found control 0x00980902, "Saturation", range 0,255 
[1] [NTC] [VID] v4l2_scan_controls:    "Saturation", default 127, current 127
[1] [NTC] [VID] v4l2_scan_controls: found control 0x0098090e, "Red", range 0,3 
[1] [NTC] [VID] v4l2_scan_controls:    "Red", default 1, current 1
[1] [NTC] [VID] v4l2_scan_controls: found control 0x0098090f, "Blue", range 0,3 
[1] [NTC] [VID] v4l2_scan_controls:    "Blue", default 1, current 1
[1] [NTC] [VID] v4l2_scan_controls: found control 0x00980911, "Exposure", range 0,1023 
[1] [NTC] [VID] v4l2_scan_controls:    "Exposure", default 66, current 55
[1] [NTC] [VID] v4l2_scan_controls: found control 0x00980912, "Auto Gain", range 0,1 
[1] [NTC] [VID] v4l2_scan_controls:    "Auto Gain", default 1, current 1
[1] [NTC] [VID] v4l2_scan_controls: found control 0x00980913, "Gain", range 0,255 
[1] [NTC] [VID] v4l2_scan_controls:    "Gain", default 127, current 127
[0] [NTC] [STR] httpd_run: motion-httpd testing : IPV4 addr: 127.0.0.1 port: 8080
[0] [NTC] [STR] httpd_run: motion-httpd Bound : IPV4 addr: 127.0.0.1 port: 8080
[0] [NTC] [STR] httpd_run: motion-httpd/trunkREV528 running, accepting connections
[0] [NTC] [STR] httpd_run: motion-httpd: waiting for data on 127.0.0.1 port TCP 8080
[1] [NTC] [VID] vid_v4lx_start: Using V4L2
[1] [NTC] [ALL] image_ring_resize: Resizing pre_capture buffer to 1 items
Quantization table 0x00 was not defined
Quantization table 0x00 was not defined
Quantization table 0x00 was not defined
... and so on...

Environment

Motion version: last snapshot
ffmpeg version:  
Libraries: jpeg 6b
Server OS: ubuntu 11.04
-- AlexeyRod - 21 May 2011

Answer

Topic revision: r1 - 21 May 2011, AlexeyRod
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.