Motion - Support Question 2013x 11x 24x 104643

Camera IP Wanscam JW0008 (Motion OK); JW0011 esterna (Motion KO!)

Question

Ho 2 Cam IP Wanscam, una interna JW0008

Wanscam JW0008 INTERNA

che funziona perfettamente

con qualsiasi versione di MOTION, qualsiasi kernel, e qualsiasi versione provata di OS (ubuntu 10.10 - 13.10)

codice attuale thread2.conf:

netcam_url http://192.168.1.5:99/snapshot.cgi
netcam_userpass admin:
netcam_http default
netcam_tolerant_check on
text_left wanscamJW0008
target_dir /motionrec/cam2
webcam_port 8083
rotate 0
;on_movie_start /etc/motion/motion_eventi/motion_event

ed una esterna JW0011 che FUN ZIONA EGREGIAMENTE

ma che non ne vuole sapere niente DI FUNZIONARE con MOTION, e riesco solo a vedere una schermata grigia

come in foto qui sopra nella cam4 !

codice attuale thread4.conf:

netcam_url http://192.168.1.4:81/snapshot.cgi
netcam_userpass admin:
netcam_http default
netcam_tolerant_check on
text_left wanscamJW0011
target_dir /motionrec/cam4
webcam_port 8085
rotate 0
;on_movie_start /etc/motion/motion_eventi/motion_event

Ho provato di tutto anche per esempio a invertire le porte ma niente la JW0008 continua a funzionare con motion e la JW0011 continua a NON funzionare.

Qualche aiuto !?

 

Environment

Motion version: 3.2.12
ffmpeg version: 0.4.8
Libraries: ffmpeg, mysql, postgresql
Server OS: ubuntu 10,10 - 13,10
-- DanieleModica - 24 Nov 2013

Answer

Topic revision: r2 - 24 Nov 2013, DanieleModica
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.