Motion - Support Question 2016x 05x 21x 103116

ffmpeg version

Question

Hi motion community/developers,

I need to know which one is the suggested version for ffmpeg that is supposed to work correctly with the current trunk version of motion (May 20, 2016).

I was able to compile both the motion trunk version and ffmpeg version 2.2. The last version of ffmpeg (3.0.2) and an older one (0.6) are not accepted by motion (the compilation exits returning various errors).

The official ffmpeg website offers the following versions for downloading and API documentation: 3.0, 2.8, 2.7, 2.6, 2.5, 2.4, 2.3, 2.2, 2.1, 2.0, 1.2, 1.1, 1.0, 0.11, 0.10, 0.9, 0.8, 0.7, 0.6 and 0.5. Which one should I pick to be sure that is correctly supported by motion?

Thank you for your help.

RiccardoB

Environment

Motion version: trunk (May 2016 version)
ffmpeg version: 2.2
Libraries: ffmpeg, mysql
Server OS: Debian Linux 3.16.0-4-amd64
-- RiccardoB - 21 May 2016

Answer

Topic revision: r1 - 21 May 2016, RiccardoB
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.