Motion - Bug Report 2007x 08x 20x 205313

BUG: motion 3.2.8 on fox board

im use motion on fox board

www.acmesystems.it

the webcam is

http://www.acmesystems.it/?id=40

[root@axis-00408c000001 /usr/local]198# motion -d level
[0] Processing thread 0 - config file /usr/local/etc/motion.conf
[0] Thread 1 is from /usr/local/etc/motion.conf
[1] Thread started
[0] motion-httpd/3.2.8 running, accepting connections
[0] motion-httpd: waiting for data on port TCP 8080
[1] Failed with YUV420P, trying YUV422 palette: Invalid argument
[1] Failed with YUV422, trying YUYV palette: Invalid argument
[1] Failed with YUYV, trying RGB24 palette: Invalid argument
[1] Failed with RGB24, trying GREYSCALE palette: Invalid argument
[1] Failed with all supported palettes - giving up: Invalid argument
[1] Capture error calling vid_start
[1] Thread finishing...

Environment

Motion version: 3.2.8
ffmpeg version:  
Shared libraries:  
Server OS:  

-- LucaSanna - 20 Aug 2007

Follow up

Luca, please try to give more details , your description is very poor and evironment is not filled up.

Btw please update to motion 3.2.9.

-- AngelCarpintero - 08 Jan 2008

Fix record

Topic revision: r2 - 08 Jan 2008, AngelCarpintero
Copyright © 1999-2017 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.