Open2300 - Support Question 2006x 11x 02x 214949

open2300 on ubuntu


i tried to install on ubuntu, and i get "ham2300.c:147: warning: pointer targets in passing argument 1 of âsprintfâ differ in signedness", but it installed just fine on knoppix.


Open2300 version: 1.10
Libraries: mysql, postgresql
Server OS: ubuntu, dapper drake

-- JosephLobocki - 02 Nov 2006


The GNU C compiler gcc has been changed over time to give more warnings when types do not match 100%. Most of these warnings are harmless - but as I bump into them I do fix them.

In the 1.11 I am working on most of these as well as many bugs are fixed.

You can download a much better almost version from the Subversion. Look at SubversionOpen2300.

-- KennethLavrsen - 02 Nov 2006
Topic revision: r2 - 02 Nov 2006, KennethLavrsen
Copyright © 1999-2018 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.