Open2300 - Support Question 2009x 09x 08x 104135

open2300 run not under Openwrt 8.09 ?

Question

I have a WS2300 and I would like to use it under Openwrt 8.09.
I use the package: open2300_1.11_mipsel.ipk
The installation takes place without errors.

With start receive I the following errors: root@OpenWrt:~#xml2300 /tmp/ws2300.dat /etc/open2300.conf xml2300: can't resolve symbol '__uClibc_start_main'
and the same Error with log2300:
root@OpenWrt:~#log2300 /tmp/ws2300.dat /etc/open2300.conf log2300: can't resolve symbol '__uClibc_start_main'

Will it give a package for open WRT, modified by you, to 8,09?
Thanks in advance.
Frank

Environment

Open2300 version: 1.10
Libraries: uclibcxx - 0.2.2-1 -
Server OS: openwrt Kamikaze 8.09
-- FrankKneip - 08 Sep 2009

Answer

Topic revision: r1 - 08 Sep 2009, FrankKneip
Copyright © 1999-2018 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.