Motion - Web Index

Detailed topic list for Motion Web

Results from Motion web retrieved at 19:54 (GMT)

BugReport2005x08x15x160208
BUG: I'm trying to uso motion outdoor with a Creative NX Ultra webcam. I've activated autobrightness but the image can't reach a stable state and oscillates betw...
BugReport2005x09x15x185558
BUG: LDFLAGS is always lost when using configure. i.e. line 2721,2856,3145,5439 reliably take care you loose all the LDFLAGS from the environment, CFLAGS has sim...
BugReport2005x09x28x031852
BUG: The motion netcam code is pretty good at recovering from errors, but it appears to be designed to quit all threads if there are problems retrieving images f...
BugReport2005x10x03x201539
BUG: My motion silently quit today running in debug mode, I finally found out why: 1 Started stream webcam server in port 8081 1 File of type 32 saved t...
BugReport2005x10x05x212444
BUG: Many have reported that the switchfilter option disables the motion detection completely Test case Activate feature and try and detect motion Environment ...
BugReport2005x10x08x150720
BUG: Having a mask file of i.e. 640*480 and changing the catpture size to any different size causes the according thread to segv when trying to load the image. ...
BugReport2005x10x08x192350
BUG: I am running Motion 3.2.3 on an x86 64 Gentoo machine: Linux version 2.6.13 rc5 mm1 (root@localhost) (gcc version 4.0.1 (Gentoo 4.0.1, pie 8.7.8)) #11 Wed S...
BugReport2005x10x22x113641
BUG: Hi Kenneth, I have a memory problem with Motion (both versions motion 3.2.1 motion 3.2.3) When I start it it uses about 8k of memory but after 10 hours of...
BugReport2005x10x29x072220
BUG: I have a script processing saved images and using the SECURITY SQL table as a queue. Once in a while , the images on disk are inconsistent (e.g. have 0 fil...
BugReport2005x11x08x140111
BUG: When building motion 3.2.4_snap4 and motion 3.2.3 I encounter errors during the make on FC4, it happens when linksing motion. Any Ideas? Test case ... *...
BugReport2005x11x13x115016
BUG: As reported on the mailing list by Joe the on_xxxx commands can again cause Zombie processes. The problem was not there in Motion 3.2.2_snap8 and was reintr...
BugReport2005x11x22x172816
BUG: im running motion on kernel 2.4 debian box. the old version worked ok. with the new version the webcam interface disappears after 24 48 hours usually after ...
r11 - 22 May 2006 - 18:31 by PeterS
BugReport2005x12x02x082809
BUG: Motion compiled from sources 3.2.3 along with ffmpeg devel 0.4.9 0.lvn.0.18.20050801.3 ffmpeg 0.4.9 0.lvn.0.18.20050801.3 causes it to Seg Fault when moti...
BugReport2005x12x08x161936
BUG: Getting a segfault after a time using Motion 3.2.4 snap 5 accessing a new Axis 206M Megapixel webcam, pic size is 1280x1024. Standard RH AS kernel version 2...
BugReport2005x12x15x022643
BUG: I did a database at mySQL. I did the configurations at motion.conf to login mySQL and open that database. But what tables i need to creat inside that datab...
BugReport2005x12x19x213255
BUG: Running Motion 3.2.4 with a single camera, an Axis 206M, with its maximum view size of 1280x1024. I think this is a reincarnation of my older, rejected bug ...
r13 - 02 Jan 2006 - 17:34 by PeterS
BugReport2005x12x21x110709
BUG: When using pan/tilt on web control port (directly or via control204pt.php script) motion crashes with no output generated Test case 3.2.4 1 installed from ...
BugReport2005x12x22x122649
BUG: The pan tilt command is broken: If you set the pan value to other than 0, the camera pans but tilt value is ignored. If you specify tilt before pan, ie ti...
BugReport2006x01x09x175603
BUG: sql_mask is not initialisated correctly , so first event is not logged in mysql because sql_mask is always 0 at first event call. Test case Using last dail...
BugReport2006x01x12x120335
BUG: i now this is contrary or another but report recently made but when running motion in the forgound I got error messages from free() when I turned on debugg...
BugReport2006x01x26x153153
BUG: I use a BT878 Card with 4 Composite. The Card is running and i can use every channel in motion.conf. If i use thread1.conf and thread2.conf for two Cameras,...
BugReport2006x01x26x180056
BUG: I have 6 DCS 900 network cameras. Several times per day, a few of them (not all at the same time) decide to return a completely black image (unknown why, ca...
BugReport2006x01x31x000814
BUG: If you do a kill TERM on motion, it won't exit until it has reconnected to all cameras first. This is a logic error since you don't want to have to wait u...
BugReport2006x02x07x135058
BUG: I have six network cameras (DCS 900) and a cron job that will pause or start certain cameras based upon time/day. There are certain periods of time when all...
BugReport2006x02x07x162149
BUG: I have six network cameras (DCS 900) with the snapshot interval set to 60 seconds. That should therefore be 360 snapshots per hour. Motion fails to take a s...
BugReport2006x02x07x212816
BUG: i can't determine, if my problem is not related to a particular cam, but here it goes. if i turn the auto brightness on, it adjusts the brightness to the l...
BugReport2006x02x23x163414
BUG: when get diskfull and motion try to save image os mpeg motion crash and exit without messages, maybe insert syslog messages and stop write, when diskspace g...
r2 - 28 Feb 2006 - 23:29 by AngelCarpintero
BugReport2006x02x23x185553
BUG: Hi! I work with motion 3.2.3. According to the motion guide, the option %f specifies the full path name. Unfortunately, it does not replace it but only uses...
BugReport2006x02x28x192111
BUG: See support question SupportQuestion2006x02x24x095024 webcam_localhost setting in config file is ignored. Seen to be set to "off" in web interface even whe...
r2 - 28 Feb 2006 - 23:08 by AngelCarpintero
BugReport2006x03x04x110846
BUG: Recently, i posted bug that threads crash one after the other. I have resolved the problem by running separaly motion instance for each camera without any p...
BugReport2006x03x09x012244
BUG: hi, i use slackware 10.2 and when trying to compile with the make command i got this: Compiling Motion object files... gcc g O2 DWITHOUT_V4L DHAVE_MYSQ...
BugReport2006x03x10x000151
BUG: Hey I have got a problem resulting in "Video signal lost Adding grey image" I have always noticed a single entry in my log now and then saying "Error read...
BugReport2006x03x11x162137
BUG: I tried your 3.2.5.1 and still have problem of the timing of the snapshots. Comparing the "fix" you inserted to motion.c with the "proposed" fix I gave in o...
r3 - 12 Mar 2006 - 18:12 by GregSwift
BugReport2006x03x19x124345
BUG: I havent't modified a single element of my system in the last hours days(updated the wxwidget two days ago) and running motion for 11 days straight uninterr...
BugReport2006x04x02x150440
BUG: Having both noise_level and noise_tune set, motion will not try to record jpeg images to disk. Test case Following settings are used as an example. noise_t...
r3 - 05 Apr 2006 - 14:32 by AngelCarpintero
BugReport2006x04x07x164654
BUG: After an undetermined amount of time, roughly 1 hour up to 48 hours, one or more camera threads will suddenly stop functioning. The "webcam_port" will stop...
BugReport2006x04x09x090324
BUG: When creating a movie, "target_dir" and "movie_filename" are ignored, resulting in a mpeg file named: "/.avi" when running as root. Jpeg images follow the ...
r6 - 20 Oct 2006 - 19:19 by AngelCarpintero
BugReport2006x04x11x122239
BUG: Filed by Kenneth Lavrsen for Dick Middleton I run a couple of network cameras which I switch off at night. Every 10s or so I get messages like this in sysl...
BugReport2006x04x14x093732
BUG: I am using 2 cameras connected to 1 Video Capture Device with 4 inputs (/dev/video0). I have 2 thread.conf files and 1 motion.conf. They are configured corr...
BugReport2006x05x16x085444
BUG: Hello I'm using motion 3.2.6 with an Axis 240Q video server and 4 analog cameras over a Wireless link. Everything seems to work fine, but after some hours (...
r2 - 16 May 2006 - 21:54 by AngelCarpintero
BugReport2006x05x23x092100
BUG: I've also observed that autobrightness blinks. But when autobrightness is off and I change bright, saturation or hue, screen goes white too. Then, if I cha...
BugReport2006x05x24x003214
BUG: Using motion with a Creative Video Blaster WebCam II on parport (cpia driver) takes 50/90% of cpu on smp bi 1.6GHz. Same config works fine with qc usb drive...
r3 - 24 May 2006 - 09:16 by JeromeV
BugReport2006x05x31x145331
BUG: The streaming netcam feature used with a Raytalk RTAV700 produces errors. Its JPEG URL is: http://cameraip/cgi bin/video.jpg and it works. At startup it wo...
BugReport2006x06x07x223743
BUG: starting the program I get the following error: ./motion c ~/motion.conf 0 Processing thread 0 config file /home/z lmutt/motion.conf 0 Unknown config...
r7 - 02 Jun 2008 - 04:10 by AngelCarpintero
BugReport2006x06x15x093312
BUG: I have problem with larger resolution with my TV @nywhere TV card. When I set resolution 320x240 everything is OK. But with resolution for example 640x480 i...
BugReport2006x07x04x152449
BUG: Camera (Logitech Communicate STX) is working with Camorama, but motion shows a black picture Paste in your error messages, config settings, terminal window ...
r5 - 17 Jul 2006 - 15:19 by KonradRiedel
BugReport2006x07x08x070417
BUG: On FreeBSD the compiler defines by default FreeBSD. Defining freebsd separately in configure is redundant and bad style. If you need to know the OS version,...
BugReport2006x07x08x071646
BUG: The linuxthreads package is not usually installed on FreeBSD. There is no reason why it should be. FreeBSD 6.1 has two native implementations of POSIX threa...
BugReport2006x07x10x111239
BUG: When connecting to control via http, thread 0 is called "All Threads", but when pausing detection on thread 0, it is still active on all the child threads. ...
BugReport2006x08x07x052014
BUG: I am testing out motion 3.2.6 and I have encountered the following errors. On changing the width and height settings from 352 and 288 respectively to 640 an...
r4 - 03 Oct 2006 - 00:47 by AngelCarpintero
Number of topics: 50
< Previous Page 3 of 41 Next >

See also the faster WebTopicList
Topic revision: r4 - 19 Aug 2014, KennethLavrsen
Copyright © 1999-2024 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.