Motion - Answered Questions

Answered Questions

Headline Age Last Change
errors while parsing motion.conf (Motion 3.2.12 in Raspbian Jessie) 3082 11 Feb 2016 - 06:29
JoelK
Raspbrerry Pi 2 3228 04 Dec 2015 - 11:09
BoudelJenks
motion detection method 3174 22 Nov 2015 - 17:26
MrDave
raspberry pi motion 3312 04 Sep 2015 - 20:51
MarkusK
SOLVED: rtsp netcam not working 3377 22 Apr 2015 - 09:56
EmilioDefranco
/etc/init.d/motion: 2: /etc/default/motion: logfile: not found 3384 21 Apr 2015 - 21:02
ArnaudCognard
Motion start errors 3726 12 Apr 2015 - 09:42
TosiaraT
Fedora 20->21 motion stopped working. 3506 12 Apr 2015 - 09:09
TosiaraT
How to make multiple views af streaming webcams (Raspberry Pi cam) 3418 12 Apr 2015 - 08:37
TosiaraT
mjpeg with uvcvideo cam logitech HDPro C910 4939 12 Apr 2015 - 08:20
TosiaraT
Extra frames detected after real motion 3454 17 Feb 2015 - 00:49
AlanFord
(segfault) Failed to create avi file, segmentation fault 3660 28 Sep 2014 - 14:07
TosiaraT
(package) Is motion really in rpmfusion repo for redhat/centos 6? 3643 28 Sep 2014 - 13:56
TosiaraT
remote control/config motion via web browser 3582 28 Sep 2014 - 13:54
TosiaraT
Problem with image quality or stream authentification 5192 26 Sep 2014 - 19:06
TosiaraT
Divide Screen/Multiple cameras 5474 26 Sep 2014 - 19:05
TosiaraT
how to save a image as bmp file type 3659 26 Sep 2014 - 18:25
TosiaraT
RSTP Protocol Support 3648 26 Sep 2014 - 18:16
TosiaraT
Multiple raspberry pi's with camera module, running motion 3645 26 Sep 2014 - 18:15
TosiaraT
Compilation with kernel 3.11.6 ? 3592 26 Sep 2014 - 17:50
TosiaraT
Motion "unknown config options" with the standard given motion.conf 4549 23 Apr 2014 - 10:23
DavidWales
How can I use auto-brightness with a netcam? 4103 24 Feb 2014 - 06:02
AngelCarpintero
Access to Live Webcan Server through login and password 3800 24 Feb 2014 - 05:59
AngelCarpintero
Motion compile fails on Beaglebone (arm7) with "Error: bad instruction `emms'" 4550 27 Dec 2013 - 09:13
TosiaraT
FOSCAM FI8918W and Motion 4158 28 Jul 2013 - 05:58
PhilipTait
Unable to find a compatible palette format with pac207 webcam 5658 03 Mar 2013 - 23:56
ChrisBlack
Calling an external program when the capture device fails? 4160 01 Mar 2013 - 07:14
KennethLavrsen
lastsnap.jpg not being created 4159 01 Mar 2013 - 07:04
KennethLavrsen
Green Output from USB Capture on Raspberry Pi 4403 08 Jul 2012 - 00:41
AngelCarpintero
Motion and MySQL on raspberrypi 4406 08 Jul 2012 - 00:36
AngelCarpintero
Cannot upload to FTP. (Solved) 4402 07 Jul 2012 - 17:33
AngelCarpintero
No my sql support? 4423 09 Jun 2012 - 21:35
AngelCarpintero
Unable to open Logitech C270 4429 07 Jun 2012 - 11:07
AngelCarpintero
external commands 4439 02 Jun 2012 - 02:55
AngelCarpintero
how do i view live stream from remote computer 4450 02 Jun 2012 - 02:50
AngelCarpintero
Background daemon seems to not function whatsoever. 4432 02 Jun 2012 - 02:47
AngelCarpintero
Normal motion stream on mini http server 4580 04 Feb 2012 - 23:54
AngelCarpintero
No action happening for on_event_start, on_movie_end, etc,, running in daemon mode 4570 24 Jan 2012 - 11:49
AngelCarpintero
linux/videodev.h not found 4597 05 Jan 2012 - 03:17
AngelCarpintero
Translate movement into direction 4623 30 Nov 2011 - 21:02
AngelCarpintero
Unknown webcam is not working :( 4623 22 Nov 2011 - 09:18
AngelCarpintero
Can't get on_movie_end to do anything 5596 11 Nov 2011 - 18:08
JohnR
Panasonic bl-c121 4642 11 Nov 2011 - 09:20
AngelCarpintero
cannot compile motion 3.2.12 with latest ffmpeg 4807 31 Oct 2011 - 03:53
AngelCarpintero
Motion detecting changes long after objects have stopped moving 4677 30 Sep 2011 - 10:41
JasonWestervelt
Logitech Quickcam cool using spca5xx-le driver 5972 08 Jun 2011 - 08:58
HenryFord
Motion does not identify /dev/video0 on Ubuntu Lucid, but VLC can see it. 4933 26 Apr 2011 - 10:19
DavidLeeming
How is it possible to restart only one thread? 4905 17 Feb 2011 - 02:56
AngelCarpintero
Problems in resolution using a Trust Webcam 5181 07 Feb 2011 - 20:15
ChuckHeron
ffmpeg enconding to flv to fast (msmpeg4 is ok) 5749 28 Jan 2011 - 21:15
FlorinAnton
How can I check why I cannot reach the motion webserver at localhost on the given port in the motion.conf ? 4982 01 Dec 2010 - 20:12
BenZandstra
Maximum number of cameras 5046 07 Nov 2010 - 11:43
AngelCarpintero
Multiple usb cams - unable to open device 5012 29 Oct 2010 - 02:04
OctavianStolnicu
Disable Auto exposure? 5413 29 Jul 2010 - 16:00
YannickDrolet
How to take pictures less frequently during motion? 5157 06 Jun 2010 - 18:58
AngelCarpintero
black screen on web preview 5194 30 May 2010 - 11:28
AngelCarpintero
unable to compile vloopback 1.3 in gentoo 5181 16 May 2010 - 00:55
AngelCarpintero
Simple logitech webcam, /dev/video0 fatal error 5185 15 May 2010 - 17:54
AngelCarpintero
Have motion run only at certain times. 5445 02 May 2010 - 13:59
AngelCarpintero
set a color for the motion outline box 5198 28 Apr 2010 - 22:00
AngelCarpintero
Conceptronic C54netcam2 problem 5385 28 Mar 2010 - 22:22
AngelCarpintero
HTTP authentication for STREAM URl 5457 28 Mar 2010 - 15:19
AngelCarpintero
Running motion on a Nokia N810 5698 21 Mar 2010 - 18:53
AngelCarpintero
More than 2 usb webcams in motion? 5326 21 Mar 2010 - 18:53
AngelCarpintero
How to allow only certain IP's connect to my webcam?? 5239 16 Mar 2010 - 13:28
AngelCarpintero
Ubuntu 9.10 and Motion as Daemon 5350 23 Feb 2010 - 08:18
FranzFoedermayr
configure pthread support 5278 05 Feb 2010 - 22:51
AngelCarpintero
Port Password Protect 5301 15 Jan 2010 - 00:20
AngelCarpintero
How configure to handle *30 simultaneous clients* for 2 hours? (online class!) 5306 09 Jan 2010 - 23:11
AngelCarpintero
Video4Linux Loopback Device "resize" 5331 21 Dec 2009 - 08:33
AngelCarpintero
046d:08cc logitech Orbit 5335 10 Dec 2009 - 09:10
AngelCarpintero
ZONEMINDER FAULT! 5336 09 Dec 2009 - 21:37
DarkPhoinix
i can make in linux-2.6.32 errors 409: error 469: error ... 5337 09 Dec 2009 - 15:32
AngelCarpintero
Saved files are root.root how do you change? 5341 04 Dec 2009 - 10:15
AngelCarpintero
Could not fetch initial image from camera -- no driver info is given. 5414 15 Nov 2009 - 18:16
AngelCarpintero
smart_mask_speed silently kills motion 5383 15 Nov 2009 - 18:11
AngelCarpintero
two webcams and motion.conf 5388 15 Nov 2009 - 17:59
AngelCarpintero
motion video record and video from live http server jump up and down 5418 15 Nov 2009 - 17:16
AngelCarpintero
mjprox, deny access to cgi-bin? 5393 15 Nov 2009 - 16:12
AngelCarpintero
How to config motion to use ipCams 5364 15 Nov 2009 - 13:38
AngelCarpintero
myIp:8081 ! the pictures are black, blue, grey 5418 21 Sep 2009 - 09:49
AngelCarpintero
Logitech Quickcam Sphere MP - Pan & Tilt do not work 6015 11 Aug 2009 - 04:19
AngelCarpintero
How to disable warnings about corrupt image? 5600 10 Aug 2009 - 00:21
AngelCarpintero
Canon raw mjpeg stream failure? Failed to read first camera header - giving up for now 5619 10 Aug 2009 - 00:00
AngelCarpintero
MSI Starcam Clip II problem 5789 09 Aug 2009 - 23:59
AngelCarpintero
White pictures when using multiple inputs on one card 5794 09 Aug 2009 - 23:58
AngelCarpintero
Error capturing first image 5862 09 Aug 2009 - 23:57
AngelCarpintero
Motion and dv4l, problem similar to Support Question 2008x 08x 14x 014531? 5667 09 Aug 2009 - 20:28
AngelCarpintero
Logitech 46d:092f QuickCam Express Plus didn't work. 5721 09 Aug 2009 - 20:25
AngelCarpintero
Kernel oop when accessing vloopback device 5464 08 Aug 2009 - 23:01
AngelCarpintero
Images are Grey with "Unable to open Video Device" printed top left - Genius Eye 312 5461 06 Aug 2009 - 01:36
AngelCarpintero
PJPG Unable to find a compatible palette format. 5750 06 Aug 2009 - 00:51
AngelCarpintero
opensuse 11 5724 06 Aug 2009 - 00:38
AngelCarpintero
Motion on Freebsd 5498 05 Aug 2009 - 19:51
AngelCarpintero
Motion stalling in Ubuntu 9.04 5557 05 Aug 2009 - 19:47
AngelCarpintero
Does Linux Preemption Matter? 5663 05 Aug 2009 - 19:41
AngelCarpintero
Two cameras don't work together 5462 05 Aug 2009 - 18:35
AngelCarpintero
Memory map error when adding a new Logitech Quickcam Pro 9000 5848 05 Aug 2009 - 16:36
AngelCarpintero
Motion.conf is not making sense 5468 03 Aug 2009 - 20:49
AngelCarpintero
Many destroyed frames ==> permanent motion detect 5487 12 Jul 2009 - 22:29
AngelCarpintero
Motion won't write video files after ubuntu 8.04-9.04 reinstall 5559 12 Jul 2009 - 09:56
AngelCarpintero
Webcam stream only displaying Ghost Images 5486 11 Jul 2009 - 21:55
AngelCarpintero
List current used options from motion.conf 5576 09 Jul 2009 - 09:00
AngelCarpintero
Huffman table 0x00 was not defined 5573 09 Jul 2009 - 08:59
AngelCarpintero
Authentication for the mini-http server 5575 09 Jul 2009 - 08:57
AngelCarpintero
YUYV not working with USB 1.1 5600 09 Jul 2009 - 08:27
AngelCarpintero
emailing of pictures 5545 09 Jul 2009 - 07:56
AngelCarpintero
Running Motion 5509 09 Jul 2009 - 07:55
AngelCarpintero
sync error + mcapture error 5514 09 Jul 2009 - 07:46
AngelCarpintero
Weird behaviour with two cams 5530 09 Jul 2009 - 07:42
AngelCarpintero
Unable to open video device 5538 08 Jul 2009 - 07:54
AngelCarpintero
2 webcams on same webpage possible? 5532 08 Jul 2009 - 07:53
AngelCarpintero
Low Camera Resolution Problem 5540 08 Jul 2009 - 07:52
AngelCarpintero
at a total loss 5499 08 Jul 2009 - 07:41
AngelCarpintero
VIDIOC_QBUF: Device or resource busy 5542 08 Jul 2009 - 07:37
AngelCarpintero
Not able to display the captured frames from Logitech QuickCam USB Camera. 5548 08 Jul 2009 - 07:31
AngelCarpintero
Motion via Internet 5525 03 Jun 2009 - 20:07
DonatoOcchilupo
v4l2_next problem with two webcams 6196 12 Apr 2009 - 12:51
KennethLavrsen
Problem to connect Axis 210A to motion 5613 09 Mar 2009 - 04:33
AngelCarpintero
password for stream port 5617 03 Mar 2009 - 00:56
AngelCarpintero
3.2.11 on opensuse11.1 won't compile 5666 01 Mar 2009 - 23:51
AngelCarpintero
Eventnumbers with Motion 5644 14 Feb 2009 - 22:09
AngelCarpintero
Problems with internet Explorer 5650 31 Jan 2009 - 18:29
AngelCarpintero
Where are jpeg/mpeg files stored? 5657 31 Jan 2009 - 18:17
AngelCarpintero
V4L2_PIX_FMT_PAC207 ( PAC207 ) not supported 5663 22 Jan 2009 - 20:19
AngelCarpintero
Motion doesn't work if first to access web-cam. 6105 21 Jan 2009 - 20:21
JonathanMiner
Motion time based traffic 5700 14 Dec 2008 - 14:38
AuxAux
Rain and Infrared Camera during Night 6352 13 Dec 2008 - 19:44
FlorinAnton
The videos in play mode is very speed... 5711 12 Dec 2008 - 09:29
AngelCarpintero
Disabling all captures 5706 05 Dec 2008 - 17:35
AngelCarpintero
Brightness issues Creative Webcam NX Pro (model PD1130) 5710 29 Nov 2008 - 20:12
AngelCarpintero
Remote control with user and password 5713 28 Nov 2008 - 02:57
AngelCarpintero
Can't establish connection to server at localhost:8080 5714 27 Nov 2008 - 03:38
AngelCarpintero
Are 'working device' camera drivers installed with the Motion installation? 5714 27 Nov 2008 - 03:35
AngelCarpintero
Not insert mysql records in my DB 5715 25 Nov 2008 - 04:28
AngelCarpintero
Editing config file 5716 25 Nov 2008 - 04:24
AngelCarpintero
"Error capturing first image" on fresh install? 5735 19 Nov 2008 - 01:57
AngelCarpintero
Composite camera capture resolution? 5727 17 Nov 2008 - 10:59
AngelCarpintero
Motion doesnt detect motion any more 5730 17 Nov 2008 - 10:11
AngelCarpintero
Segmentation fault at start motion when webcontrol_localhost it is installed in off 5745 26 Oct 2008 - 07:10
RafisKhayrullin
Problems after upgrade ffmpeg to the new version. 5746 25 Oct 2008 - 16:37
AngelCarpintero
Picture is only saved after motion detection event 5794 07 Sep 2008 - 02:15
AngelCarpintero
Not Working in IE 5831 01 Aug 2008 - 08:23
TerenceKa
Video with audio recording 5834 29 Jul 2008 - 12:35
AngelCarpintero
Rotate doesn't work since 3.2.9-1 5839 25 Jul 2008 - 18:43
AngelCarpintero
No picture on the Browser 5847 15 Jul 2008 - 15:08
AngelCarpintero
Only 2fps out of msmpeg4 6394 16 Jun 2008 - 00:38
AngelCarpintero
Driver ov51x-jpeg with more than 3 cams 5978 16 Jun 2008 - 00:34
AngelCarpintero
Limit to 1 Frame per 5 seconds 6331 16 Jun 2008 - 00:33
AngelCarpintero
Motion-Video Touble 6017 16 Jun 2008 - 00:28
AngelCarpintero
"Connection to camera lost" errors with Aviosys 9100B Video Server 6309 16 Jun 2008 - 00:26
AngelCarpintero
setup difficulties D-Link G900 network camera 6153 16 Jun 2008 - 00:25
AngelCarpintero
problem whith multiple card: white screen 6191 16 Jun 2008 - 00:23
AngelCarpintero
Unable to connect to Longshine IPCamera LCS-IC-716 with MJPEG or JPEG 6267 16 Jun 2008 - 00:13
AngelCarpintero
MPEG4 .avi file is created, but cannot be played. 6944 16 Jun 2008 - 00:12
AngelCarpintero
Can WVC11B stream MJPEG data 6285 16 Jun 2008 - 00:09
AngelCarpintero
Event Counter 6258 16 Jun 2008 - 00:04
AngelCarpintero
Grand IP Cam III with NetcamContentAuthPatch 6246 16 Jun 2008 - 00:02
AngelCarpintero
Multi bus USB Card, Multiple Cameras per bus? 6341 15 Jun 2008 - 23:58
AngelCarpintero
Problem Encoding 1280x1024 resolution videos 5881 13 Jun 2008 - 07:56
AngelCarpintero
Kodicom 4400R (BT 878A) 5913 08 Jun 2008 - 19:36
AngelCarpintero
Two camera problem 5896 07 Jun 2008 - 09:08
JohnMaguire
RTP protocol 5889 04 Jun 2008 - 14:50
AngelCarpintero
sync error in proc 193: Input/output error 6717 02 Jun 2008 - 04:19
AngelCarpintero
Multi webcam 6856 02 Jun 2008 - 04:17
AngelCarpintero
Error capturing first image. 5907 26 May 2008 - 05:38
AngelCarpintero
Logitech QuickCam Sphere MP gives me only pictures at 176x144 6317 10 May 2008 - 23:35
AngelCarpintero
Freebsd & Creative Webcam 3 & freebsd port motion 3.2.5 6747 10 May 2008 - 23:33
AngelCarpintero
Problem: Logitech Quickcam with spca5xx 6520 07 May 2008 - 04:44
AngelCarpintero
undefined file_protocol error 6001 07 May 2008 - 04:38
AngelCarpintero
Problems about MotionHttpAPI 5979 07 May 2008 - 04:37
AngelCarpintero
Motion on Freebsd with PWC Patch 5937 07 May 2008 - 04:34
AngelCarpintero
Motion auto startup 5976 07 May 2008 - 04:33
AngelCarpintero
First jpeg and frame of mpeg is mostly green when motion first starts 6279 07 May 2008 - 04:32
AngelCarpintero
threshold_tune is not working 6493 07 May 2008 - 04:31
AngelCarpintero
Webcam server without motion detection? 5933 21 Apr 2008 - 12:27
AngelCarpintero
Need support for USB capture device (please reccomend tested devices) 5937 17 Apr 2008 - 02:51
AngelCarpintero
Motion detection only of a part of the camera view 5950 07 Apr 2008 - 05:55
RogerWyss
How to start Motion through php? 5950 05 Apr 2008 - 10:43
JackK
Can you explain the technique of detecting motion? 6162 30 Mar 2008 - 07:17
AngelCarpintero
URL command doesn't work 5973 16 Mar 2008 - 19:25
AngelCarpintero
5 FPS but only one change per second 6002 20 Feb 2008 - 06:02
AngelCarpintero
Pelco-D Protocol 7156 19 Feb 2008 - 14:31
KennethLavrsen
Options missing from web interface 5996 18 Feb 2008 - 04:29
AngelCarpintero
Illegal Instruction 6010 06 Feb 2008 - 04:22
AngelCarpintero
capture works, but cannot use the motors of my quickcam sphere 6040 04 Feb 2008 - 05:05
AngelCarpintero
Codec not found: Success 6190 02 Feb 2008 - 06:23
AngelCarpintero
only save images ( no need motion detect ) 6029 16 Jan 2008 - 13:30
AngelCarpintero
FreeBSD: vid_start error 6033 15 Jan 2008 - 13:06
AngelCarpintero
Motion crash 6046 06 Jan 2008 - 19:04
AngelCarpintero
log to file rather than to syslog 6061 01 Jan 2008 - 22:54
AngelCarpintero
Encoding issues 6052 01 Jan 2008 - 22:52
AngelCarpintero
Link problem on CentOS4, compiles OK 6315 01 Jan 2008 - 22:17
AngelCarpintero
Camera 420 TVL, size unknown - finding the correct size 6095 02 Dec 2007 - 18:43
AngelCarpintero
Cannot connect to MySQL database 6079 02 Dec 2007 - 18:34
AngelCarpintero
One camera fails on 2 camera system after first couple snapshots 6086 22 Nov 2007 - 13:11
AndrewCook
Unknown config option... 6090 16 Nov 2007 - 11:47
JoergWeber
Force RGB24 when camera supports it and YUV422 6113 27 Oct 2007 - 02:49
GuardianBob
Starting different motion threads at different times 6125 11 Oct 2007 - 20:50
KennethLavrsen
URL for MJPEG video stream for Trendnet TV-IP201W + Digilan TV7230 6175 30 Aug 2007 - 14:37
AngelCarpintero
Problems starting motion 6200 15 Aug 2007 - 03:12
JasjeetSingh
Quickcam VC 6191 09 Aug 2007 - 03:50
AngelCarpintero
Motion not working, if not starting afterwards tv-time 6274 01 Aug 2007 - 18:24
AngelCarpintero
freshmeat.net 6383 26 Jul 2007 - 06:39
KennethLavrsen
Green & purple vertical lines after mencoder processing? 6440 26 Jul 2007 - 06:12
KennethLavrsen
Create mjpeg stream readeable by browsers froma file 6491 26 Jul 2007 - 06:07
KennethLavrsen
* buffer overflow detected *: motion terminated when using %f macro 6530 26 Jul 2007 - 06:04
KennethLavrsen
Lighting and motion 6692 26 Jul 2007 - 05:47
KennethLavrsen
mj-proxy & mj-grab with lighttpd 6347 23 Jul 2007 - 14:18
WilsonWong
Is this webcam supported VX1000 6398 23 Jul 2007 - 06:22
KennethLavrsen
motion: symbol lookup error: motion: undefined symbol: av_init_packet 6231 22 Jul 2007 - 23:30
KennethLavrsen
failed to open /dev/video0 6213 16 Jul 2007 - 06:48
AngelCarpintero
Web based Pan and Tilt for Logitech Sphere MP 6226 12 Jul 2007 - 00:14
MohammadIshaq
Motion terminating 6225 05 Jul 2007 - 01:56
KennethLavrsen
netcam_url added, but no daemon process started or images captured. 6226 04 Jul 2007 - 06:13
AngelCarpintero
errors with 2 webcams 6233 26 Jun 2007 - 06:48
AngelCarpintero
motion, on card with chip cx23881-19 not working at all, but tvtime does 6240 26 Jun 2007 - 02:20
AngelCarpintero
How to, on two equal bt878 cards, each one with 1 camera 6284 17 May 2007 - 10:45
KennethLavrsen
Image corruption problem 6398 14 Apr 2007 - 17:42
AngelCarpintero
Quickcam Sphere with patch and uvc 6332 10 Apr 2007 - 10:52
PaulMcclung
sync error in proc 9705: Input/output error 6395 17 Mar 2007 - 01:31
DmitryBolshakoff
"location" option not working as expected 6350 04 Mar 2007 - 02:10
AngelCarpintero
faster or slower framerate in the avi file 6354 28 Feb 2007 - 03:04
AngelCarpintero
Can't get motion to install with SUSE 10.1 - suspect ffmpeg 6565 19 Feb 2007 - 23:16
AngelCarpintero
error compiling ffmpeg.c with Suse 10.1 and ffmpeg 0.4.9-7 6533 19 Feb 2007 - 23:15
AngelCarpintero
motion-3.2.7 does not compile with ffmpeg-cvs-20060306-certified-with-motion-3.2.5.tar.gz 6360 18 Feb 2007 - 22:04
CassioFreitas
How to set minimum time between motion detections ? 6366 12 Feb 2007 - 22:10
AngelCarpintero
MJPEG V4L2_PIX_FMT_MJPEG - Error capturing first image 6385 02 Feb 2007 - 16:48
PeterBowle
Unable to find a compatible palette format with Logitech Sphere. 6396 18 Jan 2007 - 02:42
AngelCarpintero
minimum_frame_time not working as expected... 6431 16 Jan 2007 - 01:00
AngelCarpintero
Unable to connect to TrendNet IP-301W camera 6396 15 Jan 2007 - 01:54
AngelCarpintero
Make of 3.2.8 fails, undefined references to vid_* 6400 10 Jan 2007 - 21:46
AngelCarpintero
Motion dies with unknown cmd fd 6546 09 Jan 2007 - 02:00
AngelCarpintero
motion stops logging to mysql after a while 6418 09 Jan 2007 - 01:52
AngelCarpintero
How do I install the v4l 2patch ? 6402 08 Jan 2007 - 20:34
AngelCarpintero
v4l2 Camera & palette problem 6404 07 Jan 2007 - 00:19
AngelCarpintero
Installation problem - RPM dependency check still fails 6406 04 Jan 2007 - 12:22
AngelCarpintero
Logging or Monitoring connections to webserver 6419 25 Dec 2006 - 02:11
AngelCarpintero
Motion unable to start - symbol lookup error 6423 18 Dec 2006 - 06:50
KennethLavrsen
Segmentationfault on netcam 6465 01 Dec 2006 - 16:51
AngelCarpintero
saved video as input 6441 30 Nov 2006 - 05:25
AngelCarpintero
One Large FFMpeg file with Event Numbers updating 6456 24 Nov 2006 - 06:55
KennethLavrsen
how to send coordinate to other program 6659 22 Nov 2006 - 17:06
AngelCarpintero
sync error in proc 3998: No space left on device 6619 22 Nov 2006 - 06:44
AngelCarpintero
Problem with cx8800 driver and Motion 6538 22 Nov 2006 - 06:43
AngelCarpintero
undefined symbol: NeAACDecOpen when trying to run motion 6454 17 Nov 2006 - 23:11
KennethLavrsen
Card PICO2000 4 Input BNC 6461 10 Nov 2006 - 08:55
JorisMichel
Thread2 wont work! 6482 05 Nov 2006 - 22:13
KennethLavrsen
Need some timelapse setup help 6604 20 Oct 2006 - 20:46
KennethLavrsen
Motion creating mpeg / avi files as ".mpg" and ".avi" 6891 20 Oct 2006 - 20:45
KennethLavrsen
unsteady jpeg images ( images with distortion ) 6548 20 Oct 2006 - 19:32
AngelCarpintero
Can SIGHUP to used to change netcam_url? 6482 20 Oct 2006 - 13:23
ZibeliAton
http://localhost:8087/1/action/makemovie is not working 6539 02 Oct 2006 - 16:31
AngelCarpintero
Black Images 6540 02 Oct 2006 - 16:30
AngelCarpintero
mini http server 6671 23 Sep 2006 - 19:31
TorbenJensen
SuSE 10 & ffmpeg problem 6545 06 Sep 2006 - 00:06
AngelCarpintero
problems starting motion 6556 09 Aug 2006 - 06:21
KennethLavrsen
Image File Output Not working 6567 28 Jul 2006 - 00:01
NickNiehoff
Easy control using a mobile phone? 6585 17 Jul 2006 - 21:11
KennethLavrsen
Thread numbering versus network camera assignments 6594 03 Jul 2006 - 14:59
GregSwift
Motion captured in one camera, but not the other, in a two-camera setup 6605 27 Jun 2006 - 07:18
KennethLavrsen
SOLVED - Could not start motion program .. :( 6606 18 Jun 2006 - 20:28
KennethLavrsen
Firefox hangs when viewing mjpeg stream 6621 03 Jun 2006 - 07:55
KennethLavrsen
mj-prox on port 443? 6624 31 May 2006 - 20:41
KennethLavrsen
Getting nph-mjprox to run 6627 27 May 2006 - 16:43
KennethLavrsen
Alternative cams on the same cam server port 6632 23 May 2006 - 23:15
KennethLavrsen
Information about mask file combination method missing? 6632 23 May 2006 - 23:00
KennethLavrsen
Failed to open /dev/video0 6642 13 May 2006 - 10:29
KennethLavrsen
Mask image being ignored 6674 17 Apr 2006 - 19:53
AngelCarpintero
Please confim control_localhost (on/off) settings behavior 6670 15 Apr 2006 - 08:41
KennethLavrsen
Weatherproof camera 6704 12 Mar 2006 - 00:39
KennethLavrsen
can't compile motion 3.2.5.1 in a FC2 6704 12 Mar 2006 - 00:24
KennethLavrsen
Motion with mysql on x86_64 6713 05 Mar 2006 - 20:30
AngelCarpintero
intellinet or EDIMAX IC-1000 netcam 6744 02 Mar 2006 - 07:24
AngelCarpintero
track_center() and other questions about tracking code 6772 02 Mar 2006 - 07:22
AngelCarpintero
switchfilter still not working in 3.2.4.snap2 6869 02 Mar 2006 - 06:52
AngelCarpintero
%t Thread number in text_left, text_right 6720 27 Feb 2006 - 19:52
AngelCarpintero
webcam_localhost behaviour?? 6720 27 Feb 2006 - 19:49
AngelCarpintero
How to disable temporarily the snapshots on some but not all cameras 6730 14 Feb 2006 - 03:46
AngelCarpintero
Images saved fine, but webcam stream completely black 6736 10 Feb 2006 - 18:04
KennethLavrsen
3 Axis cameras ,1 2100 and 2 210s = Crashes 210s 6749 01 Feb 2006 - 20:12
RossReed
Network cam all black triggers event 6765 26 Jan 2006 - 21:21
KennethLavrsen
square in cross 6765 16 Jan 2006 - 00:23
KennethLavrsen
Motion doesnt detect cam hangups 7137 29 Dec 2005 - 15:17
KennethLavrsen
motion tracking 6785 21 Dec 2005 - 22:04
KennethLavrsen
What config options are most likely to generate ioctl (VIDIOCGCHAN): Inv arg error? 6796 12 Dec 2005 - 23:30
AngelCarpintero
download link wrong on webpage for 3.2.3-2 6803 02 Dec 2005 - 16:09
KennethLavrsen
Failed to open video loopback 6832 01 Dec 2005 - 18:47
KennethLavrsen
how does motion pass an argument to a script in on_picture_save 6829 07 Nov 2005 - 08:30
KennethLavrsen
motion cant recognise config options 6833 03 Nov 2005 - 17:25
KennethLavrsen
motion fails to start 6840 30 Oct 2005 - 12:31
AngelCarpintero
Interlaced Videos and Images 6846 28 Oct 2005 - 05:18
KennethLavrsen
WiFi Cam and "connection refused" after a random time 6839 28 Oct 2005 - 05:13
KennethLavrsen
Sound on movie recorded 6841 26 Oct 2005 - 07:42
KennethLavrsen
init.d scripts 6963 23 Oct 2005 - 22:43
AxelAmthor
Best cameras usb or PAL? 6848 18 Oct 2005 - 22:31
KennethLavrsen
Can motion/pwc support Philips "true" 1.3M DMVC1300K ? 6848 18 Oct 2005 - 22:25
KennethLavrsen
switchfilter does not work in 3.2.3 6870 27 Sep 2005 - 19:30
KennethLavrsen
Indoors vs. Outdoors 6876 22 Sep 2005 - 20:05
KennethLavrsen
how to stream live-video, what parameters to setup 6876 21 Sep 2005 - 17:35
AngelCarpintero
Work with a IP-Camera from LevelOne 6883 13 Sep 2005 - 21:30
KennethLavrsen
Segmentation fault upon movement 6886 11 Sep 2005 - 19:56
ChrisHarris
Any luck with EPIA VIA low power motherboards and motion 6891 06 Sep 2005 - 06:26
KennethLavrsen
Motion streaming not displaying image properly 6904 24 Aug 2005 - 02:15
AngelCarpintero
motion dies running as daemon, fails to create mpg even in debug mode 6909 19 Aug 2005 - 13:59
KennethLavrsen
how to get color images with PWC 6958 13 Aug 2005 - 16:26
KennethLavrsen
2 AXIS Cameras, 2 paths for jpegs, Jpeg Crossover 6917 13 Aug 2005 - 16:24
KennethLavrsen
Webcam port security problem 6919 11 Aug 2005 - 06:48
KennethLavrsen
Pelco D protocol 6918 11 Aug 2005 - 06:42
KennethLavrsen
Creating mpeg right away 6923 09 Aug 2005 - 21:06
TWikiGuest
av_freep not defined? 6920 08 Aug 2005 - 07:47
KennethLavrsen
mask problem 6932 02 Aug 2005 - 11:16
KennethLavrsen
Frames Recorded out of Sequence? 6942 19 Jul 2005 - 15:28
KennethLavrsen
how many cameras can it effectively support? 6944 15 Jul 2005 - 14:09
KennethLavrsen
Error while initializing Motion 6952 06 Jul 2005 - 15:43
KennethLavrsen
Axis 210 + many open network connections 6999 27 Jun 2005 - 06:45
KennethLavrsen
Controlling a Quickcam Orbit pan/tilt 6986 27 Jun 2005 - 06:40
KennethLavrsen
Using ov519 - USB Camera that outputs an MJPEG stream? 6980 27 Jun 2005 - 06:38
KennethLavrsen
Sharing request between 2 motion server 6968 27 Jun 2005 - 06:35
KennethLavrsen
Support fo linksys wvc54g , or anyone intrested. 7010 06 Jun 2005 - 19:21
KennethLavrsen
Store an image without detecting motion 6995 25 May 2005 - 14:32
AngelCarpintero
servo board 7004 23 May 2005 - 21:46
KennethLavrsen
Recording Skips Frames 6999 23 May 2005 - 20:24
KennethLavrsen
what's mean? only YUV420 is supported 7008 21 May 2005 - 07:52
KennethLavrsen
Geovision cards 7005 15 May 2005 - 07:10
AngelCarpintero
BIG problem with sources package&output image format 7025 24 Apr 2005 - 16:12
KennethLavrsen
Next day Re-record a mpeg movie with the same filename 7033 16 Apr 2005 - 16:19
KennethLavrsen
Netcam Connection Issues in 3.1.19 7070 01 Apr 2005 - 18:25
TheSpike
Live stream bandwith limmiting 7053 01 Apr 2005 - 09:15
MartijnZuiderwijk
Detecting end of an event 7051 30 Mar 2005 - 20:58
KennethLavrsen
Problem with videoCAM NB Genius 7051 30 Mar 2005 - 20:31
KennethLavrsen
FreeBSD 5.3-STABLE + Netcam 3x Axion 2110 = Motion Crash 7056 24 Mar 2005 - 23:33
KennethLavrsen
Motion on Single Board Computer 7059 22 Mar 2005 - 13:48
KennethLavrsen
Motion detects movement on lines. 7059 22 Mar 2005 - 05:55
KennethLavrsen
Multiple Camaras 7088 10 Mar 2005 - 00:27
KennethLavrsen
Incorporating sound 7071 10 Mar 2005 - 00:15
KennethLavrsen
Live-CDs that include motion 7083 26 Feb 2005 - 00:37
KennethLavrsen
FC3 with Motion crashing 7087 26 Feb 2005 - 00:30
KennethLavrsen
Timelapse with faster frame rate 7084 26 Feb 2005 - 00:01
KennethLavrsen
truncate video at an arbitary time, whilst obeying gap time 7094 15 Feb 2005 - 07:24
KennethLavrsen
Multiple cameras 7105 04 Feb 2005 - 18:04
KennethLavrsen
Followup to: How to easily automatically access the last n motion detected jpeg files? 7106 02 Feb 2005 - 21:43
KennethLavrsen
Motion hangs up with multiple netcam 7107 02 Feb 2005 - 07:48
KennethLavrsen
How to easily automatically access the last n motion detected jpeg files? 7111 28 Jan 2005 - 23:10
KennethLavrsen
Codec choices 7116 24 Jan 2005 - 07:54
KennethLavrsen
Run motion at startup with a given user 7133 18 Jan 2005 - 01:34
KennethLavrsen
Rotate and masks 7125 15 Jan 2005 - 07:43
KennethLavrsen
Jpeg Cleanup 7126 14 Jan 2005 - 21:14
KennethLavrsen
Bug in webcam using two streams? 7148 23 Dec 2004 - 17:04
KennethLavrsen
Adding variable text into picture 7150 20 Dec 2004 - 17:14
KennethLavrsen
Using the Webcam Server with Motion Detection 7153 18 Dec 2004 - 00:53
KennethLavrsen
What really matters? The card or the camera? 7160 14 Dec 2004 - 07:48
KennethLavrsen
Problem with motion-control 7190 15 Nov 2004 - 20:16
KennethLavrsen
How fast should by computer be to run 6 cameras in 640x480? 7191 12 Nov 2004 - 21:36
ThorstenKutska
Create smooth/real-time videos without writing a ton of jpg files and using a lot of CPU 7202 30 Oct 2004 - 23:56
KennethLavrsen
Number of topics: 355
Topic revision: r5 - 10 Apr 2009, KennethLavrsen
Copyright © 1999-2024 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Please do not email Kenneth for support questions (read why). Use the Support Requests page or join the Mailing List.
This website only use harmless session cookies. See Cookie Policy for details. By using this website you accept the use of these cookies.